Haberler

CVE-2019-10149 - Exim Yetkisiz Kod Çalıştırma Açığı
Monday, June 10, 2019

Merhabalar,

Exim Mail servisi üzerinde, uzaktan yetkisiz kod çalıştırılabilmesini mümkün kılan bir açık tespit edilmiştir.

https://nvd.nist.gov/vuln/detail/CVE-2019-10149

Açık, Exim 4.92 sürümünün altındaki tüm Exim sürümlerinde geçerlidir.

Açıktan etkilenmemek için, Exim sürümünüzü 4.92 ye çıkarmanız gerekiyor.

cPanel sunucular için;

Paneli güncellemeniz yeterlidir. Bunu direkt panel üzerinden yapabildiğiniz gibi komut ile de gerçekleştirebilirsiniz.

Komut: /scripts/upcp

DirectAdmin sunucular için;

Aşağıdaki komutları uygulamanız yeterlidir;

cd /usr/local/directadmin/custombuild
./build update
./build exim

İşlemlerin ardından;

exim --version |head -1

Komutu ile Exim sürümünüzü gözlemleyebilirsiniz. 4.92 olduğu sürece problem kalmamış olacaktır.

İyi çalışmalar dileriz

<< Önceki Sayfa