Haberler

Plesk Panel PFSI-61276 Yetkisiz Kod Çalıştırma Hk
Tuesday, April 16, 2019

Merhabalar,

Plesk Panel üzerinde, 12.x / 17.x sürümlerinde geçerli olan bir açık tespit edilmiştir.

Açığı kullanan Subscription/Abonelik sahibi, Plesk panele bu açık sayesinde Admin seviyesinde erişim sağlayabilmekte ve Administrator / Root kullanıcısı olarak kod çalıştırabilmektedir.

İlgili açık, Windows ve Linux fark etmeksizin panelde Plesk 12.0 - 17.9 üzerinde mevcut olmaktadır.

Lütfen Plesk Panelinizi güncelleyiniz. Panelinizin aşağıdaki sürüm ve Güncelleme numaralarından daha düşük olmaması gerekmektedir;

Plesk 12.0.18 Update #104
Plesk 12.5.30 Update #79
Plesk Onyx 17.0.17 Update #68
Plesk Onyx 17.5.3 Update #71
Plesk Onyx 17.8.11 Update #49
Plesk Onyx 17.9.13

Örneğin Plesk Onyx 17.8.11 Sunucunuzun build numarası Update #48 ise açıktan etkilenmektesiniz demektir. Update 49 a güncellemelisiniz.

Güncelleme işlemini Plesk Paneliniz üzerinden;, 

Tools & Settings
Updates and Upgrades
Upgrade Components

Şeklinde ilerleyerek "Plesk" i seçip Continue şeklinde devam ederek gerçekleştirebilirsiniz.

NOT: "Upgrade Components" alanı yerine, "Install or Upgrade Product" alanından ilerleyecek olur iseniz Build sürününü değiştirmek için işlem gerçekleştirmiş olursunuz, bu durumda karşılaşacağınız herhangi bir hata problemin çözümünü uzatacağı için lütfen sadece sürüm güncellemesi gerçekleştiriniz, Panel versiyon güncellemesi gerçekleştirmeyiniz.

Servis Seviyesi 3 ve Servis Seviyesi 4 hizmetine sahip olan müşterilerimiz, bir E-Destek bildirimi oluşturarak tarafımızdan işlem talep edebilirler.

İyi Çalışmalar dileriz

<< Önceki Sayfa